[GUIDA] Dinamo e regolatore:caratteristiche, diagnosi e riparazione

Ken Loach
Utente
Utente
Messaggi: 401
Iscritto il: 04.08.2008, 22:15

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Ken Loach » 04.02.2014, 20:04

Skindoc ha scritto:In attesa di verificare la dinamo, ho montato un alternatore. Mi sto trovando talmente bene che non so se rimonterò la dinamo. L'avevo fatta anche revisionare, e quando avrò tempo la aprirò per vedere cosa non andava.
Ovviamente molti puristi storceranno il naso, ma su praticamente tutti i motori elaborati, se ci fate caso, c'è l'alternatore.
la dinamo é un generatore di corrente continua, e l'alternatore di corrente aletrnata...sembra una "cavolata".
ma sono generatori totalmente diversi, la dinamo rispetto all'alternatore ha solo svantaggi, tranne uno.
quindi se non volete problemi montate l'alternatore, avrete solo vantaggi.
:?

Avatar utente
Skindoc
Utente
Utente
Messaggi: 1925
Iscritto il: 25.11.2012, 10:08
Nome: Enrico

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Skindoc » 04.02.2014, 20:41

Ken Loach ha scritto:
Skindoc ha scritto:In attesa di verificare la dinamo, ho montato un alternatore. Mi sto trovando talmente bene che non so se rimonterò la dinamo. L'avevo fatta anche revisionare, e quando avrò tempo la aprirò per vedere cosa non andava.
Ovviamente molti puristi storceranno il naso, ma su praticamente tutti i motori elaborati, se ci fate caso, c'è l'alternatore.
la dinamo é un generatore di corrente continua, e l'alternatore di corrente aletrnata...sembra una "cavolata".
ma sono generatori totalmente diversi, la dinamo rispetto all'alternatore ha solo svantaggi, tranne uno.
quindi se non volete problemi montate l'alternatore, avrete solo vantaggi.
:?
In effetti l'ho montato grazie ai tuoi consigli.


:s :s :s

Avatar utente
Andrea595
Utente
Utente
Messaggi: 553
Iscritto il: 17.11.2007, 14:10
Nome: Andrea
Località: Piansano/Budrio (Bo)

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Andrea595 » 04.02.2014, 21:08

Ciao Ken Loach, si forse mi son fatto prendere un po la mano. . . :roll:
avevo letto che facendo un ponte istantaneo tra il 51 e 67 poteva esser una prova per eccitare il magnetismo della dinamo...cosi ho provato ma non ho ottenuto nulla...

queste le parole del Sig. Guido nella prima pagina: "- la dinamo manca di magnetismo residuo, occorre rieccitare la dinamo, collegando con un filo elettrico e, per un istante, i serrafili 51 e 67, facendo "sfiammare il filo sui serrafili stessi;"

in pratica sono due giorni che provo e riprovo, ho ricontrollato tutti i collegamenti, ho sostituito il regolatore, con il tester ho provato anche a controllare all'uscita della dinamo con il motore acceso ma la tensione sale e scende continuamente...
<<<Andrew>>>
Cinquecentista e Vespista

Ken Loach
Utente
Utente
Messaggi: 401
Iscritto il: 04.08.2008, 22:15

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Ken Loach » 05.02.2014, 19:22

Andrea595 ha scritto:Ciao Ken Loach, si forse mi son fatto prendere un po la mano. . . :roll:
avevo letto che facendo un ponte istantaneo tra il 51 e 67 poteva esser una prova per eccitare il magnetismo della dinamo...cosi ho provato ma non ho ottenuto nulla...

queste le parole del Sig. Guido nella prima pagina: "- la dinamo manca di magnetismo residuo, occorre rieccitare la dinamo, collegando con un filo elettrico e, per un istante, i serrafili 51 e 67, facendo "sfiammare il filo sui serrafili stessi;"

in pratica sono due giorni che provo e riprovo, ho ricontrollato tutti i collegamenti, ho sostituito il regolatore, con il tester ho provato anche a controllare all'uscita della dinamo con il motore acceso ma la tensione sale e scende continuamente...
Ciao Andrea, Guido aveva fatto gran bel lavoro, con il suo post, magari qualcosa è impreciso, ma quando fai un lavoro così qualcosa ti può sfuggire.
comunque, confermo la tua dinamo non deve essere eccitata.
se hai un po' di pazienza e non hai fretta, posso provare ad aiutarti a trovare il difetto, ma si deve fare un passo alla volta.
poniamo che tutti i collegamenti sono corretti, e il regolatore è il suo, la dinamo è stata testata poco fa ed era ok.
1. controlla che la cinghia non sia molle, e che non sia secca (prova con l'unghia del dito sulla parte sulla parte che lavora sulla puleggia) in questo caso la cinghia può scivolare senza che ti accorgi.
2. quando metti il contatto la spia si accende ?
3. la spia si spegne quando la vettura è in moto ?
fammi sapere per le prime tre domande
:s

Avatar utente
Andrea595
Utente
Utente
Messaggi: 553
Iscritto il: 17.11.2007, 14:10
Nome: Andrea
Località: Piansano/Budrio (Bo)

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Andrea595 » 06.02.2014, 0:02

Ciao Ken, ti ringrazio per il tuo interessamento :? e ringrazio anche il sig. Guido per il bellissimo ed impegnativo lavoro fatto e messo a disposizione per noi malati...ihihhi
Torniamo a noi ed alle domande, per quanto riguarda la cinta non è nuova ma prima di montarla l'ho controllata bene e non presenta ne crepe ne è secca (probabilmente l'avevano sostituita da poco), la spia purtroppo rimane sempre accesa anche accelerando non si spegne mai...
oggi ho controllato i 3 fili che arrivano al regolatore per vedere se magari erano interrotti e nulla tutto fila liscio... :picchiatesta: :picchiatesta:
<<<Andrew>>>
Cinquecentista e Vespista

Guido972
Utente
Utente
Messaggi: 2921
Iscritto il: 18.03.2010, 21:43
Nome: guido

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Guido972 » 06.02.2014, 13:28

Andrea595 ha scritto:Ciao Ken, ti ringrazio per il tuo interessamento :? e ringrazio anche il sig. Guido per il bellissimo ed impegnativo lavoro fatto e messo a disposizione per noi malati...ihihhi
Torniamo a noi ed alle domande, per quanto riguarda la cinta non è nuova ma prima di montarla l'ho controllata bene e non presenta ne crepe ne è secca (probabilmente l'avevano sostituita da poco), la spia purtroppo rimane sempre accesa anche accelerando non si spegne mai...
oggi ho controllato i 3 fili che arrivano al regolatore per vedere se magari erano interrotti e nulla tutto fila liscio... :picchiatesta: :picchiatesta:
Vi ringrazio per i complimenti, feci quel lavoro di ricerca con molto impegno, soprattutto nello scrivere.
Lo scopo era, soprattutto quello di aiutare gli utenti del forum nella risoluzioni di eventuali problematiche presentabili.
A tal proposito ringrazio anche Ken loach per tutti gli interventi tecnici e lo prego che nel caso trovasse qualche imprecisazione sulla mia guida, di farlo presente, in modo da correggerla, ma soprattutto da evitare che qualcuno potesse compiere qualche errore lavorando sulla dinamo.
A mio avviso, e chiedo sempre conferma a Ken, c'è stato un errore da parte mia quando si parla della mancanza di magnetismo residuo e del rieccitamento della dinamo.
Io affermo:" la dinamo manca di magnetismo residuo, occorre rieccitare la dinamo, collegando con un filo elettrico e, per un istante, i serrafili 51 e 67, facendo "sfiammare il filo sui serrafili stessi;"
Forse sarà stata la stanchezza, forse una distrazione, ma qui c'è un errore.
In realtà la dinamo si rieccita collegando con un filo elettrico e, per un istante, i serrafili 30 e 67 e non 51 e 67.
Attendo conferma da ken, e mi scuso anticipatamente con tutti per l'errore.
In quanto al nostro amico che ha problemi di spia rossa accesa, verifica per bene che dinamo e regolatore siano a massa.
Saluti Guido

Avatar utente
Andrea595
Utente
Utente
Messaggi: 553
Iscritto il: 17.11.2007, 14:10
Nome: Andrea
Località: Piansano/Budrio (Bo)

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Andrea595 » 06.02.2014, 13:46

Salve, quando ho rimontato l'impianto elettrico nel cinquino, ho passato un cavo in piu per collegare tutte le masse delle varie utenze al polo negativo della batteria, proprio per non avere problemi.
Stamani ho cambiano per la terza volta il regolatore. . .nulla :picchiatesta: sempre uguale...con il tester poi ho fatto altre prove, tra il serrafilo 51 della dinamo e la massa presa dal bullone che tiene il motore alla traversa posteriore mi segna una certa tensione che sale all' aumentare dei giri ma non arriva ai 14V di cui si parlava...se provo a fare lo stesso controllo tra il 51 della dinamo e la fettuccia di rame collegata alla traversa e il volmetro sale e scende continuamente senza mai trovare un punto stabile.
ho controllato la batteria e rimane sempre fissa a 12V circa, e poi ho controllato tra il serrafilo 30 e 31 e non riuscivo anche li a leggere nulla anzi mi ha anche fatto una piccola "sfiammata".
:sad: :sad:
<<<Andrew>>>
Cinquecentista e Vespista

Ken Loach
Utente
Utente
Messaggi: 401
Iscritto il: 04.08.2008, 22:15

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Ken Loach » 06.02.2014, 23:50

In realtà la dinamo si rieccita collegando con un filo elettrico e, per un istante, i serrafili 30 e 67 e non 51 e 67.
Attendo conferma da ken, e mi scuso anticipatamente con tutti per l'errore.
In quanto al nostro amico che ha problemi di spia rossa accesa, verifica per bene che dinamo e regolatore siano a massa.
Saluti Guido[/quote]
ciao Guido
confermo quanto hai scitto sopra, la dinamo si rieccita collegando con un filo elettrico e, per un istante, i serrafili 30 e 67.
concordo con te potrebbe essere un problema di massa, meglio controllare le masse (magari manca tra motore e carrozzeria) di dinamo e regolatore .
un salutone :?

Avatar utente
Andrea595
Utente
Utente
Messaggi: 553
Iscritto il: 17.11.2007, 14:10
Nome: Andrea
Località: Piansano/Budrio (Bo)

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Andrea595 » 07.02.2014, 0:40

Ken Loach ha scritto:confermo quanto hai scitto sopra, la dinamo si rieccita collegando con un filo elettrico e, per un istante, i serrafili 30 e 67.
concordo con te potrebbe essere un problema di massa, meglio controllare le masse (magari manca tra motore e carrozzeria) di dinamo e regolatore .
un salutone :?
Ciao Ken, per fare anche questa eventuale prova, posso farlo anche con motore spento e solamente con il quadro acceso?
per quanto riguarda la massa, oggi per un ulteriore prova ho collegato un filo,tra,uno dei due bulloncini che tengono la dinamo attaccata alla chiocciola e il filo di massa che proviene direttamente dalla batteria e nulla anche in quel caso...
<<<Andrew>>>
Cinquecentista e Vespista

Ken Loach
Utente
Utente
Messaggi: 401
Iscritto il: 04.08.2008, 22:15

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Ken Loach » 07.02.2014, 1:34

Andrea595 ha scritto:Salve, quando ho rimontato l'impianto elettrico nel cinquino, ho passato un cavo in piu per collegare tutte le masse delle varie utenze al polo negativo della batteria, proprio per non avere problemi.
Stamani ho cambiano per la terza volta il regolatore. . .nulla :picchiatesta: sempre uguale...con il tester poi ho fatto altre prove, tra il serrafilo 51 della dinamo e la massa presa dal bullone che tiene il motore alla traversa posteriore mi segna una certa tensione che sale all' aumentare dei giri ma non arriva ai 14V di cui si parlava...se provo a fare lo stesso controllo tra il 51 della dinamo e la fettuccia di rame collegata alla traversa e il volmetro sale e scende continuamente senza mai trovare un punto stabile.
ho controllato la batteria e rimane sempre fissa a 12V circa, e poi ho controllato tra il serrafilo 30 e 31 e non riuscivo anche li a leggere nulla anzi mi ha anche fatto una piccola "sfiammata".
:sad: :sad:
Se tra il serrafilo 30 e 31 e non riuscivo anche li a leggere nulla anzi mi ha anche fatto una piccola "sfiammata".
Allora qui c'é sicuramente un problema, quindi aspetta a fare altre prove.
da come la racconti, sembra che non hai una massa che arriva al 31 del regolatore, sembrerebbe che vada a cercare la massa attraverso il tester (l'avvogimento del tester), con la prova che hai fatto.
ma potrebbe essere anche qualche collegamento sbagliato, quindi prudenza..
la prima prova da fare é portare una massa sicura al 31 del regolatore, se ci riesci prendila direttamente dal polo negativo della batteria, fai questa prova fammi sapere.
:s
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Gio Andreale
Utente
Utente
Messaggi: 3349
Iscritto il: 14.10.2009, 11:48
Nome: Gio Andreale

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Gio Andreale » 07.02.2014, 8:58

Guido972 ha scritto:
Andrea595 ha scritto:Ciao Ken, ti ringrazio per il tuo interessamento :? e ringrazio anche il sig. Guido per il bellissimo ed impegnativo lavoro fatto e messo a disposizione per noi malati...ihihhi
Torniamo a noi ed alle domande, per quanto riguarda la cinta non è nuova ma prima di montarla l'ho controllata bene e non presenta ne crepe ne è secca (probabilmente l'avevano sostituita da poco), la spia purtroppo rimane sempre accesa anche accelerando non si spegne mai...
oggi ho controllato i 3 fili che arrivano al regolatore per vedere se magari erano interrotti e nulla tutto fila liscio... :picchiatesta: :picchiatesta:
Vi ringrazio per i complimenti, feci quel lavoro di ricerca con molto impegno, soprattutto nello scrivere.
Lo scopo era, soprattutto quello di aiutare gli utenti del forum nella risoluzioni di eventuali problematiche presentabili.
A tal proposito ringrazio anche Ken loach per tutti gli interventi tecnici e lo prego che nel caso trovasse qualche imprecisazione sulla mia guida, di farlo presente, in modo da correggerla, ma soprattutto da evitare che qualcuno potesse compiere qualche errore lavorando sulla dinamo.
A mio avviso, e chiedo sempre conferma a Ken, c'è stato un errore da parte mia quando si parla della mancanza di magnetismo residuo e del rieccitamento della dinamo.
Io affermo:" la dinamo manca di magnetismo residuo, occorre rieccitare la dinamo, collegando con un filo elettrico e, per un istante, i serrafili 51 e 67, facendo "sfiammare il filo sui serrafili stessi;"
Forse sarà stata la stanchezza, forse una distrazione, ma qui c'è un errore.
In realtà la dinamo si rieccita collegando con un filo elettrico e, per un istante, i serrafili 30 e 67 e non 51 e 67.
Attendo conferma da ken, e mi scuso anticipatamente con tutti per l'errore.
In quanto al nostro amico che ha problemi di spia rossa accesa, verifica per bene che dinamo e regolatore siano a massa.
Saluti Guido
Guido prova a controllare. Ho corretto io la guida iniziale nel punto da modificare.
Controlla se va bene.... :s

Guido972
Utente
Utente
Messaggi: 2921
Iscritto il: 18.03.2010, 21:43
Nome: guido

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Guido972 » 07.02.2014, 13:16

Gio Andreale ha scritto:
Guido972 ha scritto:
Andrea595 ha scritto:Ciao Ken, ti ringrazio per il tuo interessamento :? e ringrazio anche il sig. Guido per il bellissimo ed impegnativo lavoro fatto e messo a disposizione per noi malati...ihihhi
Torniamo a noi ed alle domande, per quanto riguarda la cinta non è nuova ma prima di montarla l'ho controllata bene e non presenta ne crepe ne è secca (probabilmente l'avevano sostituita da poco), la spia purtroppo rimane sempre accesa anche accelerando non si spegne mai...
oggi ho controllato i 3 fili che arrivano al regolatore per vedere se magari erano interrotti e nulla tutto fila liscio... :picchiatesta: :picchiatesta:
Vi ringrazio per i complimenti, feci quel lavoro di ricerca con molto impegno, soprattutto nello scrivere.
Lo scopo era, soprattutto quello di aiutare gli utenti del forum nella risoluzioni di eventuali problematiche presentabili.
A tal proposito ringrazio anche Ken loach per tutti gli interventi tecnici e lo prego che nel caso trovasse qualche imprecisazione sulla mia guida, di farlo presente, in modo da correggerla, ma soprattutto da evitare che qualcuno potesse compiere qualche errore lavorando sulla dinamo.
A mio avviso, e chiedo sempre conferma a Ken, c'è stato un errore da parte mia quando si parla della mancanza di magnetismo residuo e del rieccitamento della dinamo.
Io affermo:" la dinamo manca di magnetismo residuo, occorre rieccitare la dinamo, collegando con un filo elettrico e, per un istante, i serrafili 51 e 67, facendo "sfiammare il filo sui serrafili stessi;"
Forse sarà stata la stanchezza, forse una distrazione, ma qui c'è un errore.
In realtà la dinamo si rieccita collegando con un filo elettrico e, per un istante, i serrafili 30 e 67 e non 51 e 67.
Attendo conferma da ken, e mi scuso anticipatamente con tutti per l'errore.
In quanto al nostro amico che ha problemi di spia rossa accesa, verifica per bene che dinamo e regolatore siano a massa.
Saluti Guido
Guido prova a controllare. Ho corretto io la guida iniziale nel punto da modificare.
Controlla se va bene.... :s
OK

Avatar utente
Andrea595
Utente
Utente
Messaggi: 553
Iscritto il: 17.11.2007, 14:10
Nome: Andrea
Località: Piansano/Budrio (Bo)

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Andrea595 » 07.02.2014, 20:31

Ken Loach ha scritto:Allora qui c'é sicuramente un problema, quindi aspetta a fare altre prove.
da come la racconti, sembra che non hai una massa che arriva al 31 del regolatore, sembrerebbe che vada a cercare la massa attraverso il tester (l'avvogimento del tester), con la prova che hai fatto.
ma potrebbe essere anche qualche collegamento sbagliato, quindi prudenza..
la prima prova da fare é portare una massa sicura al 31 del regolatore, se ci riesci prendila direttamente dal polo negativo della batteria, fai questa prova fammi sapere.
Ciao Ken, al 31 ho gia portato il cavo, quando ho montato l'impianto, che va diretto al polo negativo della batteria a cui ho collegato tutte le masse delle varie utenze posteriori. . .oggi mi hanno portato una altra dinamo montata e nulla :picchiatesta: . . .ho staccato anche i fili 51 e 67 ed ho controllato se magari erano interrotti, tutto fila liscio. tranne questo intoppo, tutto il resto dell'impianto funziona benissimo senza nessun falso segnale. . . :picchiatesta: :picchiatesta:
<<<Andrew>>>
Cinquecentista e Vespista

Ken Loach
Utente
Utente
Messaggi: 401
Iscritto il: 04.08.2008, 22:15

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Ken Loach » 08.02.2014, 2:31

Andrea595 ha scritto:
Ken Loach ha scritto:Allora qui c'é sicuramente un problema, quindi aspetta a fare altre prove.
da come la racconti, sembra che non hai una massa che arriva al 31 del regolatore, sembrerebbe che vada a cercare la massa attraverso il tester (l'avvogimento del tester), con la prova che hai fatto.
ma potrebbe essere anche qualche collegamento sbagliato, quindi prudenza..
la prima prova da fare é portare una massa sicura al 31 del regolatore, se ci riesci prendila direttamente dal polo negativo della batteria, fai questa prova fammi sapere.
Ciao Ken, al 31 ho gia portato il cavo, quando ho montato l'impianto, che va diretto al polo negativo della batteria a cui ho collegato tutte le masse delle varie utenze posteriori. . .oggi mi hanno portato una altra dinamo montata e nulla :picchiatesta: . . .ho staccato anche i fili 51 e 67 ed ho controllato se magari erano interrotti, tutto fila liscio. tranne questo intoppo, tutto il resto dell'impianto funziona benissimo senza nessun falso segnale. . . :picchiatesta: :picchiatesta:
ok Andrea
ripetiamo, Dinamo a posto, masse dinamo e regolatore ok, massa tra motore e carrozza ok, massa polo negativo batteria verso carrozza ok...giusto?
adesso il regolatore é nuovo quindi ok, (teniamo per ora buono che il modello é compatibile con la Dinamo che monti)
non resta più molto...siamo vicini..
ti allego un piccolo schema sintetico di cosa devi verificare ancora
1. la macchina va in moto quindi corrente dal + della batteria fino all'interruttore dell'avviamento é ok.
2. controlla che dall'interruttore dell'avviamento fino al 30 del regolatore il circuito sia Ok.
3. Assicurati con certezza che al 30 del regolatore ci sia corrente (devi verificare con una lampada spia), perchè in un post mi dicevi che dal 30 e il 31 non misuravi niente, e qui (se hai misurato giusto) c'é il problema che cerchiamo, DEVE !!! arrivare corrente diretta dalla batteria (come da schema allegato) al 30 del regolatore
4. controlla che il circuito del filo che va dal 67 della dinamo al 67 del regolatore é ok.
5. controlla che il circuito del filo che va dal 51 della dinamo al 51 del regolatore é ok.
Scusa se mi ripeto ma prima di tutto devi controllare se hai corrente dalla batteria sul 30 del regolatore.
Fai sapere
:s
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Andrea595
Utente
Utente
Messaggi: 553
Iscritto il: 17.11.2007, 14:10
Nome: Andrea
Località: Piansano/Budrio (Bo)

Re: Dinamo e regolatore:caratteristiche, diagnosi e riparazi

Messaggio da Andrea595 » 08.02.2014, 14:35

Ciao Ken,
ho ricontrollato con il tester poco fa ed al morsetto 30 e 31 mi segna 12V quindi tensione arriva. . .grazie per l'interessamento e per lo schema che mi hai mandato...ho controllato i collegamenti e sono giusti...io son sicuro che sarà un banalissimo errore... :picchiatesta: :picchiatesta: :picchiatesta:
<<<Andrew>>>
Cinquecentista e Vespista

Rispondi

Torna a “ELETTRICO”