Nuova CinqueScento F a Genova

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 09.02.2016, 20:23

Ciao Domenico, sto procedendo con ordine a cominciare dall'impianto elettrico.
Avendolo sostituito ci sono un sacco di cose da sistemare.quello vecchio era completamente verniciato e scotto,ho provato a recuperarlo ma senza successo.
Questo nuovo ha i colori perfettamente fedeli ma le sezioni cavi sono ridicole.
Stasera ho provato ad alimentare direttamente il motorino dalla batteria e si muove.quindi non capisco dove può essere il problema.domani provo a ribattere col test i cavi cablati.anche perchè ho tutte le lampadine del cruscotto sballate.se accendo i tergicristalli ad esempio si illumina la spia degli abbaglianti. ..inoltre la lampadina che segnala le frecce così come gli stop posteriori non funzionano. Un bel po di ore ci vorranno per uscirne...

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1262
Iscritto il: 16.06.2015, 21:21
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 09.02.2016, 22:05

Ciao Domenico,
se ti posso dare un consiglio, utilizza la vecchia lampadina di prova, un filo a punta con attaccata una lampadina da 5-10w e un coccodrillo per la massa dalla parte opposta.
Il tester prova la resistenza con una corrente molto piccola e spesso per causa sua ci si infila in ragionamenti sbagliati, per un contatto che c'é senza corrente e poi con la corrente non funziona piú o funziona male.
È questione di metodo, me lo insegnò da ragazzo un elettrauto dal quale ho lavorato un'estate, partendo dall'alimentazione via via finché la lampada rimane accesa, o al contrario finché si accende.
Ti consiglio di appoggiare gli anabbaglianti e gli abbaglianti su relè, di notte guiderai in sicurezza e il devioluci ringrazierà, se vuoi mantenere la ridondanza originale ci vogliono 4 relé, io li ho montati in due contenitori in plastica attaccati sullo zoccolo delle lampade.
http://www.500forum.it/forum/viewtopic. ... 60#p340682
Prima peró il tutto deve funzionare normalmente, tieni presente che non ho fatto buchi o spellato fili per arrivare a risultato, staccandoli e riattaccando i connettori si torna all'origine.
Il carrozziere mi ha saldato delle viti per le masse (4 in tutto) e devo dire che mi sono trovato molto bene, la cattiva massa é uno dei problemi piú frequenti.
Infine passando dal buco dei tubetti lavavetro con un positivo fusibilato, ho messo una presa a 12V nel portaoggetti, di questi tempi é utile.
Buon lavoro. :s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 12.02.2016, 19:00

Dboniot ha scritto:Ciao Domenico,
se ti posso dare un consiglio, utilizza la vecchia lampadina di prova, un filo a punta con attaccata una lampadina da 5-10w e un coccodrillo per la massa dalla parte opposta.
Il tester prova la resistenza con una corrente molto piccola e spesso per causa sua ci si infila in ragionamenti sbagliati, per un contatto che c'é senza corrente e poi con la corrente non funziona piú o funziona male.
È questione di metodo, me lo insegnò da ragazzo un elettrauto dal quale ho lavorato un'estate, partendo dall'alimentazione via via finché la lampada rimane accesa, o al contrario finché si accende.
Ti consiglio di appoggiare gli anabbaglianti e gli abbaglianti su relè, di notte guiderai in sicurezza e il devioluci ringrazierà, se vuoi mantenere la ridondanza originale ci vogliono 4 relé, io li ho montati in due contenitori in plastica attaccati sullo zoccolo delle lampade.
http://www.500forum.it/forum/viewtopic. ... 60#p340682
Prima peró il tutto deve funzionare normalmente, tieni presente che non ho fatto buchi o spellato fili per arrivare a risultato, staccandoli e riattaccando i connettori si torna all'origine.
Il carrozziere mi ha saldato delle viti per le masse (4 in tutto) e devo dire che mi sono trovato molto bene, la cattiva massa é uno dei problemi piú frequenti.
Infine passando dal buco dei tubetti lavavetro con un positivo fusibilato, ho messo una presa a 12V nel portaoggetti, di questi tempi é utile.
Buon lavoro. :s
Grazie, sempre utili consigli.
E alla fine ce l'ho fatta. Ci ho messo 2 giorni ma ragionandoci mi sono reso conto che tutti i problemi che avevo erano collegati allo stesso filo.
Infatti il motorino tergicristallo, la luce degli abbaglianti sul quadro etc...avevano tutte la massa in comune....come volevasi dimostrare la massa è uno dei problemi più frequenti Rido
Allegati
20160211_183412.jpg
Questa praticamente è fondamentale. Piccolo problema è che verniciando non faceva più contatto.L'ho smontata , carteggiato sotto e ora funziona tutto!
20160211_183412.jpg (94.88 KiB) Visto 1817 volte
20160211_183503.jpg
Mi resta solo da capire perchè si fermano le spazzole in questa posizione ma ci ragiono domani.
20160211_183503.jpg (133.19 KiB) Visto 1817 volte
20160211_175521.jpg
L'ultimo problema che ho è capire cosa è questo. era montato sul vecchio impianto ma non so ne cosa è ne a cosa serve
20160211_175521.jpg (46.59 KiB) Visto 1817 volte

Maurizio
Sostenitore
Sostenitore
Messaggi: 10662
Iscritto il: 06.05.2007, 21:14
Nome: Maurizio
Località: celle ligure Savona

Re: Nuova CinqueScento F a Genova

Messaggio da Maurizio » 12.02.2016, 19:07

Questa non è altro che l'intermittenza delle frecce
CHI FA DA SE FA PER TRE, NON ACCETTO CONSIGLI SO SBAGLIARE DA SOLO

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1262
Iscritto il: 16.06.2015, 21:21
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 12.02.2016, 19:09

Ciao,
per i tergicristalli devi smontare i braccetti e rimontarli a riposo, dove il motorino si é fermato con il finecorsa interno.
L'oggetto misterioso è un'intermittenza adatta anche per le "4 frecce", probabilmente questo era l'utilizzo. :s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 12.02.2016, 19:10

Ma le frecce funzionano correttamente e non l'ho montata :roll:

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 12.02.2016, 19:12

Ah ok. Quindi dovrei metterla al posto di quella cilindrica che c'è già

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1262
Iscritto il: 16.06.2015, 21:21
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 12.02.2016, 20:51

CinqueScento ha scritto:Ah ok. Quindi dovrei metterla al posto di quella cilindrica che c'è già
Molto probablimente era collegata in sostituziome di quella originale per avere le 4 frecce sfruttando l'interruttore della luce quadro.
Oppure era stata montata in sostituzione dell' originale senza rimuoverla.
Tienila di scorta, in caso di guasto della tua puoi rimediare subito, ti consiglio di provarla al banco.
Hai risolto con i freni? Il meccanismo di recupero automatico del gioco puó dare qualche noia:
http://www.500forum.it/forum/viewtopic. ... ilit=gesso
http://www.500forum.it/forum/viewtopic. ... no#p347545
:s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 14.02.2016, 21:01

Dboniot ha scritto:
CinqueScento ha scritto:Ah ok. Quindi dovrei metterla al posto di quella cilindrica che c'è già
Molto probablimente era collegata in sostituziome di quella originale per avere le 4 frecce sfruttando l'interruttore della luce quadro.
Oppure era stata montata in sostituzione dell' originale senza rimuoverla.
Tienila di scorta, in caso di guasto della tua puoi rimediare subito, ti consiglio di provarla al banco.
Hai risolto con i freni? Il meccanismo di recupero automatico del gioco puó dare qualche noia:
http://www.500forum.it/forum/viewtopic. ... ilit=gesso
http://www.500forum.it/forum/viewtopic. ... no#p347545
:s
Ciao, no ancora non mi ci sono messo perchè volevo finire di sistemare il cofano anteriore.
Ho smontato il serbatoio e l'ho svuotato perchè scuotendolo sentivo che c'era della roba sul fondo ed è infatti uscita un po' di ruggine. Poi ho finito di passare i cavi in ordine e ho sistemato i tergi.
L'unica cosa che mi lascia perplesso sono le frecce. Quel modulo aggiuntivo per l'intermittenza non funziona. Quello originale si, però non funziona la lampadina sul cruscotto che ho controllato non essere bruciata.
Guardando lo schema sembra che la lampadina del cruscotto venga accesa dal filo viola che esce dall'intermittenza e se controllo con il tester li la tensione di 12 V c'è. Quindi c'è qualcosa che mi sfugge.
Per quanto riguarda i freni ci devo rimettere mano parecchio. Infatti perde molto dalla pompa, nel punto in cui il tubicino che arriva dalla vaschetta si attacca alla pompa. devo smontare la pompa e capire se si può riparare o devo sostituirla, è l'unica cosa che non ho cambiato...
:s

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1262
Iscritto il: 16.06.2015, 21:21
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 14.02.2016, 23:03

Ciao,
se posso darti un consiglio sostituisci la pompa senza pensarci due volte, costa poco e un pezzo nuovo da molte piú garanzie di qualsiasi riparazione.
Ti segnalo una discussione su tubo liquido freni, se usi il Cavis 5x9 attuale trasuda e corrode la vernice, ci sono passato e ho risolto.
http://www.500forum.it/forum/viewtopic. ... do#p347783
Naturalmente quando sostituisci la pompa sostituisci anche il vecchio liquido freni, sempre che nell'impianto ne sia rimasto, attacca alla pompa il tubo che va al serbatoio con pompa smontata é molto piú comodo.
Per non impazzire per lo spurgo ho messo in leggera pressione (0,1-0,15 bar) il serbatoio mediante un tappo di gomma forato al quale ho collegato il compressore; avere una pressione così bassa é semplice, basta scaricarlo del tutto e tenerlo acceso solo per qualche secondo. Aprendo gli spurghi 2 o 3 volte a rotazione fai un lavoro rapido e senza bisogno di aiuto, attenzione a tenere rabboccato il serbatoio.
Per la pulizia del serbatoio benzina ci sono parecchie discussioni, at'tenzione al tappo di scarico, una vite da M8 (non ricordo se 8x1 o 8x1,25) con una rondella di rame o di alluminio, se hai smontato se possibile cambiala, se é di plastica ancora peggio, anche qui perdite e vernice rovinata, al rimontaggio metti uno straccetto per verficare eventuali perdite, fai lo stesso per il tubo liquido freni.
Per la spia delle frecce il filo viola va al connettore del cruscotto e poi alla lampadina, controlla che il 12 V arrivi al connettore, in caso positivo smonta il cruscotto e controlla lampadina, zoccolo a baionetta e circuito stampato.
Per evitare noie io le ho sostituite tutte, la maggior parte erano scure pur funzionando, sono da 3W, ne ho trovate alcune da 5 W, potenze superiori a 3W possono fondere le plastiche. :s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 17.02.2016, 21:35

Ciao Domenico,
finalmente ho risolto con le frecce. Ho controllato che la tensione al filo viola arrivasse correttamente al cruscotto e infatti avevo i 12 V.
Così ho smontato il cruscotto per vedere cosa non andava....
Poi ho ordinato la pompa e appena arriva metto mano ai freni.
Tu per la modifica ai fari con relè dove hai comprato il materiale?
Allegati
20160216_192825.jpg
20160216_192825.jpg (101.84 KiB) Visto 1776 volte
20160216_204240.jpg
Questa era la situazione. C'erano due piste completamente mancanti e qualcuno aveva provato a fare un ponte con due fili. Però erano saldati al posto sbagliato. Li ho tolti, ho pulito tutto e risaldato secondo lo schema
20160216_204240.jpg (140.53 KiB) Visto 1776 volte
20160216_221817.jpg
20160216_221817.jpg (127.37 KiB) Visto 1776 volte
20160216_224512.jpg
A questo punto ho smontato tutte le lampadine e le ho controllate,sono tutte da 3W. Poi le ho rimesse a posto e con un alimentatore da 12 V ho alimentato tutti i contatti delle morsettiere dietro il quadro. Funzionavano tutte.
20160216_224512.jpg (67.72 KiB) Visto 1776 volte
20160216_231329.jpg
20160216_231329.jpg (88.72 KiB) Visto 1776 volte
20160217_173008.jpg
Oggi mi son messo a rimontare il quadro ma il cruscotto in plastica mi faceva schifo, quindi l'ho smontato, pulito bene con un po' di lana d'acciaio e riverniciato con nero opaco
20160217_173008.jpg (115.36 KiB) Visto 1776 volte
20160217_173912.jpg
20160217_173912.jpg (105.97 KiB) Visto 1776 volte
20160217_185628.jpg
Ecco il quadro bello illuminato
20160217_185628.jpg (79.46 KiB) Visto 1776 volte
20160217_185645.jpg
20160217_185645.jpg (111.52 KiB) Visto 1776 volte

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1262
Iscritto il: 16.06.2015, 21:21
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 17.02.2016, 23:04

Ciao Domenico,
mi fa piacere che tu abbia risolto, ogni 500 é piena di segreti :sad:
La modifica che ho fatto é descritta in questo post:
http://www.500forum.it/forum/viewtopic. ... 60#p340682
Tutto fatto in casa, si trova anche giá fatto:
http://www.ebay.it/itm/281674987997?_tr ... EBIDX%3AIT
Tieni conto che per avere la piena ridondanza ce ne vogliono 2, di fatto ogni filamento di ogni lampada è comandato dal contatto del relé pilotato dal filo originale.
Per tornare indietro basta staccare due connettori e riattacarne uno.
Il 12 V è derivato dalla batteria con un fusibile per faro, in caso di guasto se ne spegnerà solo uno.
Ho usato 4 relé compatti 2 per faro innestando il connettore femmina con la scatolina dei relé direttamente sulla lampada:
http://www.ebay.it/itm/161980043503?_tr ... EBIDX%3AIT
Oppure si possono usare i classici relé per auto, un po' piú ingombranti:
http://www.ebay.it/itm/161975403479?_tr ... EBIDX%3AIT
Se ti servono ulteriori chiarimenti fammi sapere, ti posso mandare ulteriori foto, o lo schema elettrico, per quanto sia semplice. :s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 22.02.2016, 21:04

Dunque, oggi spinto dal mio nuovo amico Dboniot ho cominciato a smontare la pompa freni per sostituirla.
Ho staccato i fili , ho smontato i primi due tubicini e arrivato al terzo mi sono reso conto che ha il bullone spanato :picchiatesta:
Non riesco a mollarlo in nessun modo.
Ho anche provato con la pinza a scatto come suggerisce l'utente Doibaf ma non si schioda.
Secondo me l'unica a questo punto e tagliare.
Però non vendo il singolo tubicino ma tutto il set che costa ben 40 euro. E non me ne farei nulla perchè quelli posteriori li ho già cambiati.
Sempre Doibaf suggerisce in un post di tagliare il tubo e poi saldarlo a castoline o ottone ma non saprei a chi rivolgermi qui a genova...Idee?
Allegati
20160220_173714.jpg
20160220_173714.jpg (127.14 KiB) Visto 1742 volte
20160222_180953.jpg
20160222_180953.jpg (135.68 KiB) Visto 1742 volte

Maurizio
Sostenitore
Sostenitore
Messaggi: 10662
Iscritto il: 06.05.2007, 21:14
Nome: Maurizio
Località: celle ligure Savona

Re: Nuova CinqueScento F a Genova

Messaggio da Maurizio » 22.02.2016, 21:12

Intanto smonta la pompa dal suo posto, poi una volta che l'hai fatta scendere leggermente hai + spazio x manovrare con la pinza a scatto, cmq è basta che ti rechi da una officina che faccia tubi ad alta pressione x oleodinamica lì te lo rifanno al volo, ma ricordati di portarti in visione il campione di tubo, qui a Savona c'è Fratelli Morello, o Frenotecnica Brao, a Genova non saprei, ma sicuramente sarà + fornita di Savona.
CHI FA DA SE FA PER TRE, NON ACCETTO CONSIGLI SO SBAGLIARE DA SOLO

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1262
Iscritto il: 16.06.2015, 21:21
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 22.02.2016, 21:46

Ciao Domenico,
grazie per l'amicizia e la considerazione, anche se la pompa nuova é una bella garanzia, smontarla puó dare qualche grattacapo, nella tua situazione direi che forse non tutto é perduto, a me si era svitato, ma il tubo arrugginito girava insieme al raccordo e addio tubo :sad:.
Alla fine li ho cambiati tutti, ma avevo giá acquistato il pezzo fatto a misura da 600 mm, qui trovi le lunghezze dei vari tubi:
http://www.500forum.it/forum/viewtopic. ... no#p341312
Se ti serve mi é rimasto, eventualmente te lo posso mandare per posta prioritaria.
Farei prima questo tentativo: stacca il tubo dalla parte opposta (il flessibile freno), stacca il tubo dal serbatoio, stacca la pompa dalla scocca e muovendo il tutto delicatamente rimuovi dalla vettura pompa e tubo insieme.
Al banco poi potrai riscaldare il tutto, con una pinza a grip o un giratubi vedrai che riuscirai a smontarlo, in caso di fallimento butterai pompa e tubo insieme.
In caso positivo potrai ridurre l'esagono a 9 mm o lo potrai ripristinare a 10, con qualche punto di saldatura, lime e pazienza. :s

PS "Failure is not an option", Gene Kranz

Rispondi

Torna a “Personalizzate”