Help spurgo Miniservo

Kawaninja
Utente
Utente
Messaggi: 812
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 20.04.2017, 11:22

rettifico il puntale da 90mm è della 500r-126... secondo voi è uguale per la 500F o ci va il suo più corto? (Il mio è circa 68mm ma non so se è originale)

indipendentemente da questo devo fare la prova che dice Guido e verificare il gioco ma incomincio a pensare sia la pompa difettosa

in base alla foto che ho postato prima i tubi sono collegati correttamente?

Kawaninja
Utente
Utente
Messaggi: 812
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 20.04.2017, 11:45

ottimo suggerimento, farò anche questa prova...

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1251
Iscritto il: 16.06.2015, 21:21
Nome: Domenico
Provincia: Brescia

Re: Help spurgo Miniservo

Messaggio da Dboniot » 20.04.2017, 12:08

Leggendo quanto esposto mi sento di suggeriti di agire su due fronti:

1)-Problema aria nell'impianto, assicurati che il tubo che va dal serbatoio del liquido alla pompa, nella curva non scenda sotto il livello del raccordo, deve fare una L e non una U.
In questo caso può darsi che sia difficile espellere la bolla d'aria che si crea nella pompa a causa del sifone.

2)-Per escludere che si tratti di un problema di recupero del gioco io procederei in questo modo:
Per le ruote posteriori basta tenere il freno a mano ben tirato.
Per le ruote anteriori smonta le molle di recupero della ganasce, così sei sicuro che il cilindretto non rientra.
L'unica contronidicazione sono i tamburi che non devono avere gradini dovuti all'usura, a causa del sottosquadro per smontarli sono dolori.
:s

Kawaninja
Utente
Utente
Messaggi: 812
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 20.04.2017, 13:17

La verifica del tubo la farò sicuramente anche se penso che spurgando mettendo in pressione il serbatoio olio la bolla se ne sarebbe dovuta venire via, ma lo verifico sicuramente.

Per le ganasce farò la prova di tirare il freno a mano per il posteriore e se non va ancora farò la prova delle molle sull'anteriore.

mi confermate che devo impostare i registri delle ganasce il più possibile aperti verso il tamburo compatibilmente con il fatto che si riesca ancora a calzare?

Grazie

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1251
Iscritto il: 16.06.2015, 21:21
Nome: Domenico
Provincia: Brescia

Re: Help spurgo Miniservo

Messaggio da Dboniot » 20.04.2017, 13:36

Kawaninja ha scritto:La verifica del tubo la farò sicuramente anche se penso che spurgando mettendo in pressione il serbatoio olio la bolla se ne sarebbe dovuta venire via, ma lo verifico sicuramente.

Per le ganasce farò la prova di tirare il freno a mano per il posteriore e se non va ancora farò la prova delle molle sull'anteriore.

mi confermate che devo impostare i registri delle ganasce il più possibile aperti verso il tamburo compatibilmente con il fatto che si riesca ancora a calzare?

Grazie
Si certo più aperte possibile. :? :s

Avatar utente
Duecanne
Utente
Utente
Messaggi: 3708
Iscritto il: 07.10.2010, 14:19
Nome: francesco
Località: Savigliano
Provincia: Cuneo

Re: Help spurgo Miniservo

Messaggio da Duecanne » 20.04.2017, 20:59

Capitato anche a me, il cilindretto da 23 non va bene ma sopratutto avrai dei tubi flessibili difettosi, si espandono quando dai pressione e basta poco. Oltre alle cose che ti hanno perfettamente descritto, rimetterei i cilindretti corretti perché la miniservo pressurizza a intervalli diversi e ripartisce prima dietro e poi davanti, e col cilindretto maggiorato cambia la prevalenza. Ho bestemmiato anche io con una vettura con freni a disco, quindi squilibrata.
Verifica i tubi, quelli spesso danno problemi se non di buona qualità

Maurizio
Sostenitore
Sostenitore
Messaggi: 10402
Iscritto il: 06.05.2007, 21:14
Nome: Maurizio 20/02/60
Località: celle ligure Savona
Provincia: Savona

Re: Help spurgo Miniservo

Messaggio da Maurizio » 20.04.2017, 21:09

Non centra nulla prima della pompa ci sia aria nella tubazione, è basta che non arrivi mai alla pompa, Paolo ha dichiarato solo ora che con pompa originale aveva il pedale lungo, mettendo il miniservo si accentua il problema, quindi a mio avviso senza essere di persona a verificarlo direi che il suo problema sia nei cilindretti anteriori con diam interno + grande, la pompa freno con diametro + piccolo dell'originale, e x ultimo i registri che tengono poco.
CHI FA DA SE FA PER TRE, NON ACCETTO CONSIGLI SO SBAGLIARE DA SOLO

Kawaninja
Utente
Utente
Messaggi: 812
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 20.04.2017, 21:27

Ragazzi aggiornamento ! scusate la lunghezza ma vorrei rendere l idea di cio che è successo
non fosse che non sono superstizioso incomincierei a credere agli effetti paranormali.

1) con la pompa originale avevo i cilindretti anteriori da 22mm come da specifiche 500f quelli da 23 li ho messi solo ora me aumentare potenza frenante all anteriore per equilibrare meglio.

2) ho saldato (per la prima volta per disperazione mi sono messo a saldare a elettrodo) il puntalino prolungandolo di circa 12mm ho preferito esagerare per poi poter ridurre in caso di bisogno.

3) con il puntalino allungato alla prima o seconda frenata il pedale è diventato di pietra e faceva una corsa quasi nulla, le ruote tuttavia erano frenate

4) ho quindi accorciato il puntalino di 5mm e riprovato sempre uguale pedale inchiodato

5) ho accorciato ancora e il pedale era più libero ma sempre frenata ho provato in garage e vi dico in sincerita non ho mai avuto una macchina anche moderna che frenasse cosi tanto sembrava dovesse aprirsi in due la 500, tuttavia corsa pedale sempre cortissima e ruote frenate (non molto riuscivo spingerla a mano ma frenate cmq)

6) accorcio e provo accorcio e provo sono tornato alla misura originale (66mm) e... magia, il pedale va di nuovo a fondo e non frena più nulla.

7) metto un dadino di spessore 3mm e di nuovo si blocca tutto, tolgo e va a fondo

8) metto rondella da 2mm e di nuovo si blocca tutto, tolgo e va a fondo

9) limo rondella a 1,2mm e si blocca tutto, tolgo e va a fondo

10) limo rondella a 1,0mm e si blocca tutto, tolgo e va a fondo

a questo punto mi sono arreso possibile che in 1mm di gioco balli il nulla assoluto e l'inchiodamento?
non vi sembra un effetto paranormale questo? o mi sapete dare una spiegazione tecnica.

nb
-il tubo di carico non fa controcurve
-i pistoncini non li ho toccati
-i tubi flessibili sono nuovi
-le ganasce non le ho toccate
-quando con il puntalino lunghezza originale non frena nulla anche tirando il freno a mano non cambia nulla
-ho stretto quasi a battuta l'Idrostop perché faceva una goccia di olio o almeno cosi pareva provenisse da li

sono depresso

Avatar utente
Mig Racing
Utente
Utente
Messaggi: 822
Iscritto il: 18.07.2013, 1:04
Nome: Emanuele
Località: Castello di Serravalle/Valsamoggia

Re: Help spurgo Miniservo

Messaggio da Mig Racing » 20.04.2017, 22:06

Ho visto adesso questa discussione,deve essere la maledizione di chi non la compra da me......secondo me è difettosa la pompa,io la faccio andare con disco anteriori e posteriori,mai nessun problema...
vivere e sorridere nei guai....proprio come non hai fatto mai....e combattere e lottare contro tutto controooo...... Vasco Rossi...

Guido972
Sostenitore
Sostenitore
Messaggi: 2866
Iscritto il: 18.03.2010, 21:43
Nome: guido
Provincia: Frosinone

Re: Help spurgo Miniservo

Messaggio da Guido972 » 20.04.2017, 23:36

Mig Racing ha scritto:Ho visto adesso questa discussione,deve essere la maledizione di chi non la compra da me......secondo me è difettosa la pompa,io la faccio andare con disco anteriori e posteriori,mai nessun problema...
Penso di si.
Io pure mi sono ammattito

Kawaninja
Utente
Utente
Messaggi: 812
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 21.04.2017, 8:39

stamattina al.volo in 20 min netti l'ho smontata e oggi vado fare il reso...
continuo a non spiegarmi il fenomeno da tutto a niente con uno spessore di 1mm

Kawaninja
Utente
Utente
Messaggi: 812
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 21.04.2017, 10:51

pompa sostituita e olio freni acquistato stasera la rimonto e vediamo. al negozio si sono fatti scappare che in passato avevano avuto una partita difettosa ma che da molto era tutto risolto... con la sfiga che ho io non ho dubbi che se c'era una pompa fallata la trovavo io...

se dovesse fare lo stesso difetto anche questa non saprei più che pensare...

ma x quanto ci pensi non riesco a darmi una spiegazione tecnica del motivo per cui senza spessore vada a fondo e con un 1mm ripeto 1mm di spessore si inchiodi.

Gianluca1974
Utente
Utente
Messaggi: 146
Iscritto il: 21.01.2012, 14:57
Nome: Gianluca
Località: Viggiù
Provincia: Varese

Re: Help spurgo Miniservo

Messaggio da Gianluca1974 » 21.04.2017, 13:51

Speriamo che sia questo il problema! Io nel caso rimetterei tutto come originale e farei una modifica alla volta per poi individuare il problema! In bocca al lupo!

Kawaninja
Utente
Utente
Messaggi: 812
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 21.04.2017, 15:59

mah speriamo...
cmq è tutto originale a parte i cilindretti anteriori ma solo di 1mm più larghi non cambia nulla.

vi farò sapere

Kawaninja
Utente
Utente
Messaggi: 812
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 22.04.2017, 0:33

risolto!!! continuo a non spiegarmi l effetto on-off con 1nm di spessore... ma avevate ragione voi erano i registri delle ganasce troppo chiusi.

mi ha depistato il puntalino ed il fatto che nonostante tutto il freno mano tirato il pedale era sempre molle e a fondo.

ho aperto le ganasce in modo che entrasse appena il tamburo ora frena benissimo a metà corsa del pedale.

mi riservo ancora una prova su strada ma penso di avere risolto... vi ringrazio tutti per la aiuto

ciao

Rispondi

Torna a “TRASMISSIONE ED IMPIANTO FRENANTE”