Help spurgo Miniservo

Kawaninja
Utente
Utente
Messaggi: 816
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Help spurgo Miniservo

Messaggio da Kawaninja » 19.04.2017, 20:51

Ciao a tutti vi chiedo aiuto perché non so più a che santo votarmi.
sono 3 giorni che cerco di spurgare la nuova pompa Miniservo che ho montato sulla mia 500.

ho provato prima con il metodo tradizionale premi-apri-rilascia ma non ho sortito effetto
poi ho provato con l Eezibleeed che pressurizza attraverso la vaschetta, ha spurgato perfettamente non c'era un filo di aria ma appena l ho provata la prima frenata zero totale pedale a fondo. ho provato quindi dando 2 3 pompate prima alche si carica il circuito e inchioda ed il pedale diventa duro. la frenata dopo di nuovo a vuoto e cosi via finche non rido le 3 pompate.

premesse... il freno a mano è registrato a 3 scatti, i cilindretti anteriori sono della 500R da 23mm invece che da 22mm della F, ho anche provato ad assestare le ganasce frenando in retromarcia con il freno a mano.

Vi prego datemi una mano non so più che pensare se non che è guasta la pompa nuova

Grazie
Ciao

Maurizio
Sostenitore
Sostenitore
Messaggi: 10529
Iscritto il: 06.05.2007, 21:14
Nome: Maurizio 20/02/60
Località: celle ligure Savona
Provincia: Savona

Re: Help spurgo Miniservo

Messaggio da Maurizio » 19.04.2017, 21:29

Controlla che gli auto registri delle ganasce facciano il loro sporco lavoro.
CHI FA DA SE FA PER TRE, NON ACCETTO CONSIGLI SO SBAGLIARE DA SOLO

Kawaninja
Utente
Utente
Messaggi: 816
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 19.04.2017, 21:34

IMG_20170419_203326-1024x1357.jpg
grazie della Risposta
si ho verificato. ho anche provato tenere il freno a mano leggermente tirato ma nulla sembra proprio la pompa che non pompa. se do 3 pompate poi frena benissimo ma alla successiva frenata di nuovo zero totale è pedale a fondo.

può essere che ha i collegamenti dei tubi diversi? io l'ho ricollegata come quella originale
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Kawaninja
Utente
Utente
Messaggi: 816
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 19.04.2017, 21:48

potrebbe essere il bulbo stop non avvitato fino in fondo che crea una camera troppo ampia che non ce la fa ad essere pressurizzata?

si puo stringere fino a filo il bulbo hydrostop?

Maurizio
Sostenitore
Sostenitore
Messaggi: 10529
Iscritto il: 06.05.2007, 21:14
Nome: Maurizio 20/02/60
Località: celle ligure Savona
Provincia: Savona

Re: Help spurgo Miniservo

Messaggio da Maurizio » 19.04.2017, 22:28

Kawaninja ha scritto:potrebbe essere il bulbo stop non avvitato fino in fondo che crea una camera troppo ampia che non ce la fa ad essere pressurizzata?

si puo stringere fino a filo il bulbo hydrostop?
No, che sia avvitato tutto o poco non cambia nulla, xche il liquido non si comprime, l'importante è che non perda olio dal filetto.
Cmq è il classico sintomo di bolle d'aria nel circuito o dei registri che non tengono.
CHI FA DA SE FA PER TRE, NON ACCETTO CONSIGLI SO SBAGLIARE DA SOLO

Kawaninja
Utente
Utente
Messaggi: 816
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 19.04.2017, 22:31

bolle le posso escludere categoricamente
i registri non so ma prima funzionavano con la pompa vecchia

i cilindretti anteriori di 1mm più grandi non c'entrano giusto?

non sob più che fare... la tiro giù e me la faccio cambiare o posso fare altre prove

Maurizio
Sostenitore
Sostenitore
Messaggi: 10529
Iscritto il: 06.05.2007, 21:14
Nome: Maurizio 20/02/60
Località: celle ligure Savona
Provincia: Savona

Re: Help spurgo Miniservo

Messaggio da Maurizio » 19.04.2017, 22:38

Allora il miniservo ha un diametro inferiore rispetto all'originale, in + aggiungi i cilindretti + grandi, e presumo che sia quella il problema, anche se a mio avviso non dovrebbe affondare il pedale sino al fondo, magari un po + lungo ma mai sino in fondo.
CHI FA DA SE FA PER TRE, NON ACCETTO CONSIGLI SO SBAGLIARE DA SOLO

Kawaninja
Utente
Utente
Messaggi: 816
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 19.04.2017, 22:41

completamente a fondo e effetto frenante meno di nulla come non avessi i freni

solo dando e pompate allora inchioda.

non potrebbe essere la pompa difettosa?

magari provo rimettere la originale che palle però

Maurizio
Sostenitore
Sostenitore
Messaggi: 10529
Iscritto il: 06.05.2007, 21:14
Nome: Maurizio 20/02/60
Località: celle ligure Savona
Provincia: Savona

Re: Help spurgo Miniservo

Messaggio da Maurizio » 19.04.2017, 22:57

Provare non costa nulla in senso monetario solo un po di tempo perso.
CHI FA DA SE FA PER TRE, NON ACCETTO CONSIGLI SO SBAGLIARE DA SOLO

Kawaninja
Utente
Utente
Messaggi: 816
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 19.04.2017, 23:14

prima di svuotare e smontare tutto come posso verificare le ganasce se sono registrate correttamente?

Guido972
Utente
Utente
Messaggi: 2903
Iscritto il: 18.03.2010, 21:43
Nome: guido
Provincia: Frosinone

Re: Help spurgo Miniservo

Messaggio da Guido972 » 20.04.2017, 0:06

Anche io ho avuto inizialmente il tuo stesso problema, appena montata.
Premesso che avevo sotto la pompa originale e per migliorare la frenata misi la tua stessa miniservo.
Spurgo, e appena vado a provare sento pedale leggermente elastico e quasi a fondo corsa.
Comincio a fare dei controlli accurati e mi accorgo che il puntalino solidale al pedale, quelli che va nella pompa ha troppa corsa a vuoto.
Praticamente aveva un giuoco di circa 7 mm, che è eccessivo, quindi l'ho smontato, saldato per bene in punta, messo al tornio e rifatta testa sferica, in modo da allungarlo, rispetto all'originale di 6,5mm. Rimontò, verifico il giuoco residuo tra puntalino e pistoncino pompa di 0,5 mm, ed il problema della tamponamento sul fondo si elimina.
Sia chiaro che il pedale si presenta, rispetto all'originale, più elastico, ma la frenata è ottima, forse meglio del servofreno sulle auto moderne.
Fai questa verifica del gioco del puntalino e facci sapere

Kawaninja
Utente
Utente
Messaggi: 816
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 20.04.2017, 7:19

grazie Guido. farò sicuramente anche questa verifica.
quanto deve essere lungo originariamente il puntalino?
.
le ganasce le devo regolare manualmente portandole verso l esterno vicino al tamburo ?

Kawaninja
Utente
Utente
Messaggi: 816
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 20.04.2017, 8:10

ho smontato al. volo il puntalino... un po'di gioco lo aveva ma non sono riuscito a quantificarlo.

ho preso le misure con il calibro dopo le posto.
l ideale sarebbe farne uno regolabile

Guido tu dici che era leggermente elastico il tuo pedale ma il mio va proprio a fondo senza opporre alcuna resistenza e effetto frenante nullo

Guido972
Utente
Utente
Messaggi: 2903
Iscritto il: 18.03.2010, 21:43
Nome: guido
Provincia: Frosinone

Re: Help spurgo Miniservo

Messaggio da Guido972 » 20.04.2017, 9:38

Kawaninja ha scritto:ho smontato al. volo il puntalino... un po'di gioco lo aveva ma non sono riuscito a quantificarlo.

ho preso le misure con il calibro dopo le posto.
l ideale sarebbe farne uno regolabile

Guido tu dici che era leggermente elastico il tuo pedale ma il mio va proprio a fondo senza opporre alcuna resistenza e effetto frenante nullo
La misura non la ricordo, ma non ha importanza.
La cosa importante è che a pompa montata, il puntalino abbia un giuoco tra 0,5 e 1,5mm rispetto al pistoncino pompa con pedale a riposo.
Se stai a queste condizioni ed il pedale ancora va giù, potrebbe essere:
1) aria nell'impianto;
2) pompa difettosa;
3) ganasce difettose;
4) perdita dall'impianto

Kawaninja
Utente
Utente
Messaggi: 816
Iscritto il: 16.02.2014, 9:51
Nome: paolo
Località: Torino
Provincia: Torino

Re: Help spurgo Miniservo

Messaggio da Kawaninja » 20.04.2017, 10:33

1) Aria nell'impianto al escluderei visto che ho spurgato con 3 metodi diversi e l ultimo spurgo l'ho fatto con il metodo Eezibleed che pressurizza impianto da vaschetta olio

2) la pompa è una Miniservo acquistata nuova in negozio 500 di Torino non posso escludere sia difettosa anche se alla terza pompata inchioda le ruote

3) le ganasce sono nuove cosi come i cilindretti e frenavano con la pompa originale anche se a onor del vero frenava gia in fondo anche prima ma frenava mentre ora come non ci fosse olio alla prima pompata

4) perdite nessuna è tutto nuovo e verificato a parte l' idrostop che non è avvitato a battuta ma è ben serrato e non perde.

ho visto su ebay un puntalino nuovo e ho chiesto la misura totale e mi ha detto che è 90mm mentre il mio è 65mm
mi pare tanta la differenza ma potrebbe spiegare il difetto.

Stasera farò alcune prove sia sul puntalino che sulle ganasce se non giungo a nessuna conclusione smonto la pompa e la faccio cambiare ma prima di cio vorrei proprio escludere tutto il resto.

Grazie Guido del supporto :)

Rispondi

Torna a “TRASMISSIONE ED IMPIANTO FRENANTE”